Облачный сервис для Joomla сайтов
Навигация: Главная Форум

Добро пожаловать, Гость
Пожалуйста Вход или Регистрация.    Забыли пароль?

ARTIO JoomSEF положил сайт
(1 чел.) (1) Гость
ВнизСтраница: 1
Сообщения темы: ARTIO JoomSEF положил сайт
#6957
ARTIO JoomSEF положил сайт 3 г., 9 мес. назад Репутация: 0
Уважаемые, Добрый день!

Поставил JoomSEF и вначале просто плагин не работал. Туда сюда, в итоге давай вычищать ручками, удалил папку com_sef, вроде почистил ну и переставил ARTIO JoomSEF, но уже качнул с их сайта.

В итоге положил сайт на прочь и не знаю куда копать. Ни сайт, ни админка не доступны.
В phpmyadmin в extensions с именем com_sef вообще ничего нет, отключить не могу.

Ошибки такие

Fatal error: Class 'SEFConfig' not found in /xxx/xxx/xxxxxxxx.ru/xxx/joom/plugins/system/joomsef/joomsef.php on line 41

Если дописываю /administrator

Warning: require_once /xxx/xxx/xxxxxxxx.ru/xxx/joom/components/com_sef/joomsef.php) [function.require-once]: failed to open stream: No such file or directory in /xxx/xxx/xxxxxxxx.ru/xxx/joom/plugins/system/joomsefgoogle.php on line 15

Fatal error: require_once() [function.require]: Failed opening required '/xxx/xxx/xxxxxxxx.ru/xxx/joom/components/com_sef/joomsef.php' (include_path='.:/xxx/xxx/xxxxxxxx.ru/php') in /xxx/xxx/xxxxxxxx.ru/joom/plugins/system/joomsefgoogle.php on line 15


Может потыкаете носом в нужном направлении?

Огромное спасибо!
nearfog
Постов: 2
graphgraph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Тема заблокирована
 
#6978
ARTIO JoomSEF положил сайт 3 г., 9 мес. назад Репутация: 7
Привет! Артио специфичный и мне не понравился. Ну суть что мне и как, а вот у Вас нет бекапа или у хостера Вашего?
Просто что мучаться?
Zudva
Постов: 135
graphgraph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Тема заблокирована
 
#6982
ARTIO JoomSEF положил сайт 3 г., 9 мес. назад Репутация: 0
Прикол в том, что бэкап-то есть, но он без двух дней работы ))

Ну в принципе я справился другим способом.

Через ftp, я залил старый бэкап и начал заменять на хостинге папки plugins, components, из убитой версии.

Так я заменял пока не выяснил где покоцано Потом заменил полностью и стал заменять покоцанные конфиги.

Ну и копипэйстом всё исправил.

Правда понадобилось в media сделать "Синхронизировать с virtuemart", а то фотки некоторые не отображались.

Фотки отображаются, но в media до сих пор на какие-то файлы ругается. Но главная цель уже достигнута.


Делайте BackUp господа!

Пусть поставите желаемый плагин чуть попозже, но зато всегда откатитесь в случае апокалепсеса.

P.S.

Вот и хостер очнулся актуальный backup подкинул )) если всё с ним ок, то вообще шоколадно
База из бэкапа совсем не актуальная оказалась, поэтому базу использовал свою последнюю версию. Копипэйстом и немного ручками (слетел в последних картинках Alt текст изображения) + у xmap пуликация слетела, но в итоге всё заработало как надо.

P.P.S.

Огромное спасибо за участие!
nearfog
Постов: 2
graphgraph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Последнее редактирование: 12.12.2012 13:31 Редактировал nearfog.
Тема заблокирована
 
ВверхСтраница: 1
Модераторы: Fidelity, Nikolia, cvetercom, Xemreht, mr.Hi-End
получить последние сообщения прямо на Ваш рабочий стол
Баннер